The low fuel warning curcuit exposed

This area is open to"How-To" section only for tutorials on fixes, etc. (no profanities/etc.). NO FOR SALE POSTINGS

Moderator: redstangbob

Post Reply
User avatar
redstangbob
Posts: 3409
Joined: Fri May 02, 2008 4:06 pm
Location: 40 miles east of Wixom

The low fuel warning curcuit exposed

Post by redstangbob » Sat Sep 17, 2011 10:14 am

I thought the low fuel warning circuit had been gone over pretty well, but after getting a question through a PM I went back to the diagrams. I hope I can make sense of this circuit so anyone with a testlight and a few jumper wires can diagnose their problem. One thing that is out of our control is the quality of the reproduction parts, namely the tank unit and it's thermistor. I'd like to thank Bill C, 66Charlie, and Skip Clark for the pictures they provided, it helped answer some things for me. A very important note to make is look at your schematic very carefully, some of them are wrong!! I have the '65 Osborn electrical asst manual that shows things correctly, but the 16 page wiring diagram that's the same color as the shop manual is incorrect. on page 10 it shows the low fuel relay, but it has wires 215 and 367 reversed. 365 and 366 are OK. So let's see if I have this right
First a schematic from Osborn's 65 manual I posted this some time ago
Image
Now a picture of the relay with the correct wire colors. 66 has a black wire that 65 doesn't have, more on that shortly
Image
A picture of the relay and wiring in location
Image
and a shot of how the wiring runs in a 66 with the roof console
Image
And a section of a 66 schematic that I colored in to show the flow and location of the wires.
Image
This representation of the relay is the one found most often, but can be a little hard to follow but I blew it up some.
The two problems most of us find is 1) no prove out light while cranking, or 2) no low fuel warning light when the tank is very low. First lets do the prove out light. When the starter is engaged, current flows through the red wire into the relay. There are a set of points that are normally connected between the red and yellow/black wires. So when starting the car current goes through the relay and it's points and makes the light come on. Skip was having trouble with this part, and finally opened things up to find the red wire had been snipped and taped at the starter solenoid
under the hood. He repaired the wiring and now his prove out works. A point to make here is that schematics don't reflect actual wiring in the way it's routed, only the connections that are made. We shouldn't assume the red wire starts at the neutral safety switch.
The other common problem is no low fuel warning light when the tank is low. Here's what's supposed to happen. With the key on (or ACC), current is supplied to the blue/red wire. Inside the relay it's connected to the bottom side of the points as well as going through the relay winding and exiting by way of the green/white wire. The green/white wire goes to the tank unit and is connected to the thermistor, which is grounded to the frame of the tank unit. As long as the thermistor is submerged in fuel, it stays cool and it's ground is limited. When you run the tank low enough, the thermistor is uncovered, and will warm up. When it warms enough, it will supply and adequate ground for the relay winding, and the relay will pull closed. That's when the points move and connect the blue/red wire to the yellow/black wire and the light comes on. Here's a picture of Bill C's relay that was corroded and not allowing the points to make contact.
Image
Now for the resistor wire, which was added in 66. I've drawn in the connection between it and the green/white wire, that part of the schematic was too far away to copy. I don't know if Ford changed the specs on the thermistor in 66, or had too many complaints but the resistor wire actually allows a little more current to flow through the thermistor, and helping it warm up easier. I'm looking into adding a 45 ohm resistor between 365 and 367 right at the relay and see if that will help my aftermarket thermistor work. I'll try it with the unit out of the tank of course. To troubleshoot this circuit, I unplug the relay and test what I have at the plug first, then use a jumper wire to connect the blue/red wire to the relay and see if it is passing current through to the thermistor.
I hope this helps someone with this circuit, this one and the sequential turns are the two biggest headaches (except convertible tops) that flairbird owners seem to have. I'm always there for help, just shoot me a message, Bob C
It's gonna be cool when it's done
And now it's really cool !!


Moderator 64-66 Forum
65 hardtop

User avatar
dales65
Posts: 192
Joined: Thu Dec 09, 2010 12:32 pm
Location: Edmonton AB

Post by dales65 » Sat Sep 17, 2011 10:52 am

Excellent Bob, My light proved OK but didn't trigger the low fuel warning so now I have a much better understanding of how to chase the problem..

Well done and most helpful.

Cheers
Dale
65 convertible with tonneau

rene gautron
Posts: 216
Joined: Fri Aug 01, 2008 2:46 am
Location: Ste.Anne, Manitoba

Post by rene gautron » Sun Sep 18, 2011 2:03 pm

Bob that's a great writeup, thank you for taking the time to put this together for others.
66 town landau"Q" code, completed
(tbird registry 34002)
66 town landau"Q" code in the wings
65 special landau ( SADLY WILL BE PARTING OUT)

VTCI 11088

User avatar
TsNStangs
Posts: 1835
Joined: Mon Jul 14, 2008 4:24 pm
Location: SoCal

Post by TsNStangs » Sun Sep 18, 2011 4:25 pm

Ditto! Good stuff, Bob - thanks!
~ Daniel
"I'm your huckleberry..."
VTCI #11333

rspreen1
Posts: 34
Joined: Sun Jun 14, 2009 10:23 pm
Location: Bellaire, TX

Post by rspreen1 » Wed Oct 19, 2011 12:14 pm

Bob -I just wanted to thank you for this great writeup on the low fuel light system
-that encouraged me to diagnose my own. I tackled it last night and was lucky to find a perfect relay with a dusty plug that had never been pushed on at the factory - the relay had no scratches on the tabs. The low fuel light test cycle now works as designed at the time the starter is engaged- certainly the simplest electrical fix on this car.
Thanks - Ray

User avatar
FoMoCo Tech
Posts: 41
Joined: Sat Dec 31, 2011 9:28 pm
Location: Mesa, Arizona

Post by FoMoCo Tech » Sat Dec 31, 2011 11:13 pm

so is there a replacement thermistor for those that dont work? Or are you saying it's more likely something in the wiring or relay side than the thermistor?

Post Reply