Speedometer Isn't Working

This area is for posting questions/information concerning 1961-63 year Thunderbirds NO FOR SALE POSTINGS

Moderator: ABQTBird

Post Reply
geekodyssey
Posts: 2
Joined: Wed Sep 12, 2018 2:30 pm

Speedometer Isn't Working

Post by geekodyssey » Wed Sep 12, 2018 2:33 pm

The original 390 had some bad valves and had to be replaced until it can get rebuilt. It got swapped out with a Lincoln 5.0 HO as well as with an AOD transmission. However, the issue is that the speedometer doesn't work at all. I'm not sure if just the speedometer cable will get it working or if there is more involved, such as calibration or if I need electronic conversion.

ICON 1961
Posts: 708
Joined: Sun Jan 11, 2015 9:11 am
Location: Mokena, Illinois
Contact:

Re: Speedometer Isn't Working

Post by ICON 1961 » Wed Sep 12, 2018 10:19 pm

When I had my 61 bird I had the same problem, It's the drive gear located on the top left side bell housing in the tranny, You might need to order a 18 tooth drive gear the white color. That's the cheapest to find out before If you need to order the speedo cable. Replacing the drive gear you will need to jack up the car enough to crawl under to get at it.
1956 Thunderbird Sage Green
1997 Heritage Springer with Motorvation matching side Car Red/Birch White
2015 Tri Glide Harley Davidson Trike
VTCI Member # 12309

User avatar
Karl
Posts: 642
Joined: Sat Oct 05, 2013 6:03 pm
Location: Brisbane, Australia

Re: Speedometer Isn't Working

Post by Karl » Thu Sep 13, 2018 1:34 am

G'day.
I don't know what a AOD transmission is but it may not be comparable with the old cable. They may not Evan connected your old cable because the fittings don't match.
How many years apart are the transmissions?
Karl.
1963 Thunderbird Hardtop

geekodyssey
Posts: 2
Joined: Wed Sep 12, 2018 2:30 pm

Re: Speedometer Isn't Working

Post by geekodyssey » Thu Sep 13, 2018 7:33 am

The year difference between the engines is about 25 years or so. It's a 1961 Thunderbird and the 5.0 HO didn't really come out until the mid-eighties. I'm just not sure how to make sure if the engine is compatible with the instrument cluster. Having to use my phone for a speedometer at the moment.

User avatar
Karl
Posts: 642
Joined: Sat Oct 05, 2013 6:03 pm
Location: Brisbane, Australia

Re: Speedometer Isn't Working

Post by Karl » Thu Sep 13, 2018 8:17 am

I could be wrong but I think there is to much of a gap for the speedo to be compatible.
Karl.
1963 Thunderbird Hardtop

tbird
Posts: 2443
Joined: Sat May 10, 2008 11:07 pm
Location: Tyndall MB. Canada

Re: Speedometer Isn't Working

Post by tbird » Thu Sep 13, 2018 10:57 pm

The electronic system in the transmission can not communicate with the cable driven mechanical speedometer. Is the engine of early enough vintage to be hard wired without a computer controlling it?
Jim Mills
VTCI # 8071
VTCI 1964-66 Technical Editor
2002 Thunderbird
1965 Convertible
1962 Convertible (in progress)
1959 Ford Retractable HT
Many parts cars

User avatar
RedBird64
Posts: 1461
Joined: Wed Oct 31, 2012 11:42 pm
Location: Bothell Wa.

Re: Speedometer Isn't Working

Post by RedBird64 » Fri Sep 14, 2018 11:36 am

If it was a true Ford "AOD" trans then it would work (with lots of modifications) but that's not the tranny they put behind the 5.0. That trans will be an R470W or similar and is a different animal.
1964 Coupe Wimbledon white/Rangoon Red w/black int. Owned for 41 years. It was my folks car before that (not orig owners). VTCI # 12013.

Post Reply