Error when navigating forum

Offer suggestions for making this forum the one you want to visit every day! Maybe even twice a day!!
Post Reply
User avatar
Tbird100636
Posts: 443
Joined: Thu Jun 11, 2009 1:25 am
Location: Braintree, Massachusetts

Error when navigating forum

Post by Tbird100636 »

Had a few instances where after clicking a link to a topic screen would hang then display this error message.


Resource Limit Is Reached

The website is temporarily unable to service your request as it exceeded resource limit. Please try again later.
1964 Thunderbird Hardtop- 390 FE 4V- Chantilly Beige- NEVER done, but beautiful as is.
1966 Thunderbird Convertible- 390 FE 4V- Red (Originally Wimbledon White)- Hood installed and repaint coming... well... not sure when...

User avatar
sseebart
Posts: 1591
Joined: Sun Jan 22, 2012 1:45 am
Location: Northern California
Contact:

Re: Error when navigating forum

Post by sseebart »

I'm seeing this occasionally, too. When it appears, it can be persistent. (i.e. a simple refresh doesn't clear the error; I really do have to come back "later.")

~Steve

kevindeluca66
Posts: 747
Joined: Wed Sep 09, 2009 11:41 pm
Location: Minooka Il

Re: Error when navigating forum

Post by kevindeluca66 »

Do you guys get a message saying webpage has expired after you post a post and try to navigate backwards to the list of new posts? Thats what I keep seeing.
A 66 Thunderbird is cool. A Sapphire Blue 66 is a beautiful car. The 428 engine completes the package.
VTCI#10019

User avatar
sseebart
Posts: 1591
Joined: Sun Jan 22, 2012 1:45 am
Location: Northern California
Contact:

Re: Error when navigating forum

Post by sseebart »

Nope, haven't seen that one (at least on this site).

tbird
Posts: 2575
Joined: Sat May 10, 2008 11:07 pm
Location: Tyndall MB. Canada

Re: Error when navigating forum

Post by tbird »

Have had the error issue also.
Jim Mills
VTCI # 8071
VTCI 1964-66 Technical Editor
2002 Thunderbird
1965 Convertible
1962 Convertible (in progress)
1959 Ford Retractable HT
Many parts cars

User avatar
sseebart
Posts: 1591
Joined: Sun Jan 22, 2012 1:45 am
Location: Northern California
Contact:

Re: Error when navigating forum

Post by sseebart »

Tbird100636 wrote:Had a few instances where after clicking a link to a topic screen would hang then display this error message.

Resource Limit Is Reached

The website is temporarily unable to service your request as it exceeded resource limit. Please try again later.
I did a little research and this does not appear to be a forum-specific issue. Instead, it's a limit imposed by the site hosting company. If it remains an issue, looks like we'd need to increase our space/bandwidth caps with the provider to accommodate such an active discussion board.

~Steve

Yoda
Site Admin
Posts: 145
Joined: Wed May 05, 2004 1:11 pm

Re: Error when navigating forum

Post by Yoda »

We don't have that many users. Please let us know if this keeps happening and we'll investigate further.

Thanks.
-Brian
Brian E. Pangburn
VTCI Administrator
1965 Convertible

RAVEN
Posts: 1349
Joined: Sun Sep 09, 2012 10:33 am

Re: Error when navigating forum

Post by RAVEN »

Yoda; I am seeing it about every 4 days. I simply hit back arrow then go forward again and it resets. Thought it was my laptop acting up, its not a new unit but does what I need. Its faster than my service provider so do not need a fast operating system. Does a rotory phone provider seem about right HAHAHA.

RAVEN
Posts: 1349
Joined: Sun Sep 09, 2012 10:33 am

Re: Error when navigating forum

Post by RAVEN »

Also I keep getting a message that the web page has expired. It happened in the time it took to type the previous post and see it actually posted. Had to peg Board index to get back on line. Is it me or my system or web?

User avatar
Tbird100636
Posts: 443
Joined: Thu Jun 11, 2009 1:25 am
Location: Braintree, Massachusetts

Re: Error when navigating forum

Post by Tbird100636 »

I haven't had the resource limit reached issue since I started this thread. Weird...
1964 Thunderbird Hardtop- 390 FE 4V- Chantilly Beige- NEVER done, but beautiful as is.
1966 Thunderbird Convertible- 390 FE 4V- Red (Originally Wimbledon White)- Hood installed and repaint coming... well... not sure when...

Yoda
Site Admin
Posts: 145
Joined: Wed May 05, 2004 1:11 pm

Re: Error when navigating forum

Post by Yoda »

I just got this for the first time. Does appear to be something with our hosting company. We'll investigate further if it gets worse or doesn't resolve itself in the next week or so.

Also wanted to note that this shows an error code of "508"
Brian E. Pangburn
VTCI Administrator
1965 Convertible

User avatar
sseebart
Posts: 1591
Joined: Sun Jan 22, 2012 1:45 am
Location: Northern California
Contact:

Re: Error when navigating forum

Post by sseebart »

Yoda wrote:I just got this for the first time. Does appear to be something with our hosting company. We'll investigate further if it gets worse or doesn't resolve itself in the next week or so.

Also wanted to note that this shows an error code of "508"
508 is not an official HTTP response code; looks like it is used by some servers to indicate--shock!--insufficient resources. The hosting company should be able to look through the logs to tells us if the forum software is misconfigured, our service level is insufficient or both.

Seems unlikely that the software is misconfigured. With unlimited bandwidth/storage space hosting so cheap these days, there's really no reason to hit resource limits due to our hosting plan.

~Steve

Yoda
Site Admin
Posts: 145
Joined: Wed May 05, 2004 1:11 pm

Re: Error when navigating forum

Post by Yoda »

I do know that we're on a really old plan, but the hosting company has been good to work with (in my limited experience) and will hopefully be able to help us resolve.
Brian E. Pangburn
VTCI Administrator
1965 Convertible

Post Reply