Sequential turn signals not working?

This area is for posting questions/information concerning 1967-71 year Thunderbirds NO FOR SALE POSTINGS
Post Reply
dlyle
Posts: 17
Joined: Sun Dec 16, 2018 8:46 pm

Sequential turn signals not working?

Post by dlyle » Mon Jan 14, 2019 12:14 pm

My turn signals work but I'm not sure they are 100% correct. The rear tail lights contain a total of 10 lights. When the parking lights are on all 10 light but when signaling or hitting the brakes only 3 lights flash on each side. The inner most and outer most on each side do not flash....so 4 in total not flashing. I can't imagine this is correct as all four of those are 1157 dual filament bulbs. If it is correct when would those ever light up and blink? Tried the emergency flasher and that didn't do it either.

Several videos like the one below flash the same exact way as my car. I've looked at the tech articles but didn't find anything that showed which bulbs should light.

https://www.youtube.com/watch?v=ZcerNftDHSE

fordrodsteven
Posts: 113
Joined: Mon Apr 24, 2017 7:46 pm

Re: Sequential turn signals not working?

Post by fordrodsteven » Mon Jan 14, 2019 7:56 pm

dlyle wrote:
Mon Jan 14, 2019 12:14 pm
My turn signals work but I'm not sure they are 100% correct. The rear tail lights contain a total of 10 lights. When the parking lights are on all 10 light but when signaling or hitting the brakes only 3 lights flash on each side. The inner most and outer most on each side do not flash....so 4 in total not flashing. I can't imagine this is correct as all four of those are 1157 dual filament bulbs. If it is correct when would those ever light up and blink? Tried the emergency flasher and that didn't do it either.

Several videos like the one below flash the same exact way as my car. I've looked at the tech articles but didn't find anything that showed which bulbs should light.

https://www.youtube.com/watch?v=ZcerNftDHSE
The parking light and brake / signal lights are different circuits. Do you have the correct bulbs in the outer light sockets on each side? It seems to me that the outer lights should definitely go on with directional and brake function. The wiring in the harness should be all right there for each side. Is it possible a previous owner changed something around? Maybe it IS supposed to only be three on a side but again I would think it would be the outer lights. If there is a problem I would say you will find it in your trunk at the lights / wiring because it otherwise functions properly through the headlight switch (parking lights) and through the directional switch (brake and directional lights). First I would investigate or change the bulbs. Maybe switch your known (properly functioning) good bulbs into the outer sockets and move the outers to the inner sockets. It costs nothing and you will see for sure if the problem is the bulbs. Then again.... maybe that is how it is supposed to be!
Steve

dlyle
Posts: 17
Joined: Sun Dec 16, 2018 8:46 pm

Re: Sequential turn signals not working?

Post by dlyle » Mon Jan 14, 2019 8:23 pm

Thanks for the input. Everything I read seems to indicate that 3 bulbs should be blinking in the rear. I've got 1157 bulbs in each socket. All bulbs verified as working. I tested the sockets too and all work. If I look up the required flasher can it indicates it's for 4 bulbs (flasher can is calibrated for 4 lights (3 rear, 1 front)

I see nothing that specifies what bulb goes where. I mean they say the rear flasher/signal lights are 1157's but nothing that specifically says what each socket takes. When I got the car all 10 had 1157 bulbs but I don't know if that is right.

Does anyone out there have a 70 or 71 that blinks more than 3 lights on each side of the rear when flashing? Or lights more than 6 when braking or with the hazards.
flasher.jpg
This is the correct flasher for the 1971

Dansbirds
Posts: 56
Joined: Sun Apr 29, 2018 7:38 am

Re: Sequential turn signals not working?

Post by Dansbirds » Mon Jan 14, 2019 10:51 pm

I’ll check on mine when I get a chance for you, in the meantime I’ll look thru my manuals and see if it shows anything.
Have had over 40 t birds here from 57-2004
Currently have a 65,70,and 80 Silver Anniversary

Dansbirds
Posts: 56
Joined: Sun Apr 29, 2018 7:38 am

Re: Sequential turn signals not working?

Post by Dansbirds » Tue Jan 15, 2019 1:18 pm

Here is the page from Fords shop manual vol 3 for electrical for a 70. Can’t imagine any difference on 71.
F3C035B7-1A38-4FC5-ACE4-3ACC76B938BD.jpeg
I’d say your correct with 3 per side are they blinking in sequence or all 3 at once
Have had over 40 t birds here from 57-2004
Currently have a 65,70,and 80 Silver Anniversary

Dansbirds
Posts: 56
Joined: Sun Apr 29, 2018 7:38 am

Re: Sequential turn signals not working?

Post by Dansbirds » Tue Jan 15, 2019 6:50 pm

Ok, here are some pics of mine which may help. I apologize in advance but its winter here so the car is put away now but the picture is with the lights on and the video is just the turn signal operating.
4B761BBA-1F81-4E89-8E2B-F40BF0C280D3.jpeg
Have had over 40 t birds here from 57-2004
Currently have a 65,70,and 80 Silver Anniversary

Dansbirds
Posts: 56
Joined: Sun Apr 29, 2018 7:38 am

Re: Sequential turn signals not working?

Post by Dansbirds » Tue Jan 15, 2019 6:51 pm

Well that didn’t work so well try again,
4CCCD761-D6D2-4D16-8ADF-F0AF20348483.jpeg
Apparently i can’t figure out how to post a video. But mine flash 3per side at the top. If you want send me your email and I can forward (or try) the short video of them working.
Have had over 40 t birds here from 57-2004
Currently have a 65,70,and 80 Silver Anniversary

dlyle
Posts: 17
Joined: Sun Dec 16, 2018 8:46 pm

Re: Sequential turn signals not working?

Post by dlyle » Wed Jan 23, 2019 12:28 am

Dan, your info was a big help. Mine flashes the 3 per side so it looks like that is correct. Thanks for taking the time to help a guy out.

mbayrock
Posts: 11
Joined: Tue Nov 28, 2017 7:47 pm

Re: Sequential turn signals not working?

Post by mbayrock » Thu Jan 24, 2019 4:17 pm

ezgif-2-baa7cfcc242d.gif
Animated GIF of my 68 fordor signals with solid state sequential box.
1968 Thunderbird landau fordor

Post Reply